Advanced Ads Pro – Cache-Kompatibilität

⛔️ Veraltet: Dieser Artikel bezieht sich auf eine ältere Version des Advanced Ads Plugins.
Das hier beschriebene Problem ist kein Problem mehr in der aktuellen Version von Advanced Ads.

Das Plugin Advanced Ads Pro ist kompatibel mit WP Rockets Cache. Wenn du JavaScript-Minifizierung in WP Rocket nutzten möchtest, solltest du die folgenden Dateien in den Erweiterten Einstellungen von der JS-Minifizierung ausschließen, damit alles glatt läuft: 

/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/postscribe.js
/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/htmlParser.js
/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.js
/wp-content/plugins/advanced-ads/public/assets/js/advanced.js